Welcome to AEP Emulation Page - Emulation News

Menu
· Home / News
· News Categories
· News Archiv

· My Account
· Search
· Forums
· Weblinks
· Game Reviews
· Translations
· Impressum

Downloads
 


Forum
MEMBERS ONLINE
Currently no members online.

You are an anonymous user. You can register for free by clicking here
Username
Password
 Show remember me check box

Infos
· Museum
· Infocenter
· Das AEP Team
· Member Liste
· Top 25 Liste
· Glossar
· FAQ

Review of the moment

Sprache
Select interface language:

EnglishGerman

News-Export
Holt Euch unsere News auf Eure Seite:
· RSS Newsfeed How-to
· Follow AEPEmu on Twitter
· RSS News-syndication English
· RSS News-syndication Deutsch
· News-Banner (JPG)

Friends
· Emu-France
· progetto-SNAPS
· EmuBit.pl
· PDRoms


Post new topic   Reply to topic  
View previous topic Printable version Log in to check your private messages View next topic
Author Message
retroKOffline
Post subject: Amiga: WinUAE v4.5.0 Public Beta 6  PostPosted: Oct 19, 2020 - 01:36 PM
Site Admin


Joined: Jul 04, 2004
Posts: 10818

Location: Frankfurt a.M.
Status: Offline


Eine neue Betaversion des Amiga Emulators WinUAE wurde zum Testen freigegeben.


A new public beta version of the Amiga emulator WinUAE is available for testing.

Quote:
https://download.abime.net/winuae/fi...nuae_4500b6.7z
https://download.abime.net/winuae/fi...ae64_4500b6.7z

Beta 6:

- Fixed CV64/3D 3D vertical clipping. Fixes at least warptest corruption when test texture goes out of screen vertically.
- Fixed CV64 and CV64/3D weird behavior (pauses, possible "hpos" error dialog) due to interrupt triggering being called from a thread.
- Fixed possible crash if hardware mouse pointer was very near to end of VRAM.
- Debugger TO, Te and Tf didn't fully use current mmmu mapping mode. (For example TO output was corrupted if system was A3000 with loaded superkickstart)
- x86 bridgeboard VGA display stopped updating every time display when mode changed. (b1)

Previously known issues: CGX + Warp 3D: no textures (reason unknown, 3D part of Virge is not accessed at all when running warptest if texturing is enabled but is accessed normally if texturing is disabled). JIT direct + hardware RTG mode = glitches.


Related links:
[ Amiga Emulatoren ]

_________________
Alderaan shot first!

[ AEP @ Twitter ][ AEP @ Facebook
 
 
 View user's profile Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic  
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © The PNphpBB Group
Credits
AEP Emulation Page 1998 - 2022